?

Log in

Previous Entry | Next Entry

Icon size... help!

I have CS6 extended... and when I make an icon in 100x100 I always use 3,54 cm x 3,54 cm but now when I try to add those figures into the boxes above I get an error sign
 photo PHOTOBUCKET_zps2gblowey.png

What am I missing?

Thanks for any assistance!

Comments

( 9 comments — Leave a comment )
engarian
Mar. 1st, 2016 02:46 pm (UTC)
Have you tried entering 3.0 instead of just 3? Otherwise, switch to pixel and do your 100 x 100. I usually find using pixels easier for a sizing of 100x100. Make sure your resolution stays at 72.

- Erulisse (one L)
kehleyr
Mar. 1st, 2016 02:53 pm (UTC)
I tried 3,0 but it doesn't want to accept that either. Not sure what happened to it... but 100px x 100px works at least... just so weird that the 3,54 cm doesn't want to work anymore.
Thanks!!
engarian
Mar. 1st, 2016 10:04 pm (UTC)
Glad that worked. I use CS6 too, and sometimes it can be a bit tricky. I usually work with pixels for my sizing and get a more reliable response by doing that. Enjoy your new icon(s).

- Erulisse (one L)
kehleyr
Mar. 3rd, 2016 04:38 pm (UTC)
Seems my issue that it only accepts 3.54 (point and not comma.... even though comma worked before...)... well at least I can still make icons :-D.
engarian
Mar. 3rd, 2016 08:00 pm (UTC)
I had wondered since I saw you using the comma in your original and follow-up comments. Adobe is a US company and in the US, the comma isn't used in numeric designation. There may have been a setting that you clicked in error that switched you from comma to period but as long as it's working now, I'd say just go with what works.

- Erulisse (one L)
teragramm
Mar. 1st, 2016 02:49 pm (UTC)
It could be your resolution. The standard resolution for online is 72 DPI. Check your resolution.

I hope this works
kehleyr
Mar. 1st, 2016 02:56 pm (UTC)
Oh yes I've had it on 72... but at least I get it to work when I use 100px x 100px (instead of 3,54 cm I used to use). Just find it weird it suddenly stopped working!
Thanks so much for your help!!
gettingdrastic
Mar. 1st, 2016 06:41 pm (UTC)
I don't have the same PS version as you but could it be the drop-down menu near the 72 DPI? Like change it to px/cm as opposed to px/in.
kehleyr
Mar. 1st, 2016 11:07 pm (UTC)
Thank you kindly for your suggestion.... Seems my problem was a "comma" vs a "point"... So I need to put in 3.54 and not 3,54... *headdesk*
( 9 comments — Leave a comment )

Latest Month

February 2017
S M T W T F S
   1234
567891011
12131415161718
19202122232425
262728    

Tags

Powered by LiveJournal.com