July 30th, 2004

Shows:SPN: Samuel Winchester - Esq.

Background Erasing

Hey y'all, I remember seeing a post in memories regarding a quick way to erase the background of a picture in PSP 8.0 but now I can't find it. I would really appreciate it if someone could tell me how to do it or direct me to the link. Thanks!

My brushes in PS7 aren't working right

I know this doesn't really have to do with icons but I really need some help.

Last night I was in the middle of making an icon and I needed to use a brush. I clicked on the brush button and when I went to aply a brush to my icon it showed a cursor that looked like this . So it makes it really hard to tell where my brush will show up on the picture. I tried it again this morning and it did the same thing. I closed photoshop and then reopened it and now it's back to normal. It's been doing this on and off for a while. Does anyone know why this happens?

Sorry, if I'm not making too much sense.
random - hobbes up close

Need help with opening .mpg in IR

I've read all the tutorials, but i still can't get it to work. Whatever I do, when it opens the.mpg file, all I can see in the animation bar is the first frame. I can pretty much do nothing with it, cause it's only one pic. I really wanna know how I can select different layers and open them etc...cause I really wanna work with it etc...etc...Any help would highly be appreciated!
beat of my heart

(no subject)

For some reason I still can't get the hang of applying text at an angle.

I always add text as a seperate layer, I've tried both rotating the text, and also using the pen tool to just apply it at the angle I want it at but it always goes a little blurry. Sharpening it doesn't really make a difference, and I've tried drop-shadow at 0.0 to try and make it a bit bolder.


Does anyone have any tips at all?

(I have psp7 and 8)
  • Current Mood
    curious curious
Cher: Fierce

(no subject)

In PSP 7, I'm trying to put text on an image but everytime I press the C, the color palette goes away and when I press T the tool bar goes away and L the layer pallette goes awy and so on, how can I turn this off (how did I turn it on haha?)

(no subject)

hmm...does anyone know of any way to do a mass crop in photoshop or image ready 7? i know i can go through and crop frames for a mini-movie in photoshop, but i have to do them all individually, and that, in turn, leaves is so they don't always line up? i know someone told me of a way to do them in animation shop, but i don't see how in image ready or photoshop :(
el mar

recent saving trouble

I've read the saving tutorials, but my problem wasn't listed. I know how to save .jpg files so that they are good quality, I've been doing it for a long time. But within the last couple days, something changed in the saving process, and I can't figure out what. My .jpg images are saving in a slightly lower quality, low enough to drive me crazy. The Compression Factor is, and has always been set on, 1 for the highest quality image.

saved a few weeks ago: saved today:

When I go to File>>Save As... and click on the Options box (I'm using PSP7 btw), a new window pops up that says Save Options, and my compression is set to LZ77 compression. The other options are Run length coding and Uncompressed. Anyone know why my saving is suddenly icky?
gwen

adobe illustrator 9

I was wondering, does anyone here know how to use Adobe Illustrator?

If any of you do, could you please tell me where i can find some beginner tutorials? Also, in illustrator, i want to use the eyedropper tool, but somehow it won't pick up the color i want. Could someone please explain this to me? Thanks in advance
Mike

(no subject)

I really hate to re-post this but I NEED help! I'm makeing icons for a group of people and I'm not getting anywhere. I have Image Ready 7.0 and a group of .mpg files to get mini-movie icons from. When I open the file, the box comes up asking me to select the whole file for frames, or a select range. I want a select range, so I click on the the check box circle thingy and I press hold down shift and I click the arrows or move the slider. when my frames are selected, I relese shift and click OK. Then when the frames I selected are supposed to come up, the first frame of the whole entire movie comes up.... and there is only 1 frame, and it lasts the length of the whole entire movie. I NEED HELP! I've tried everythhing. But I'm confused. When the the Range to Import box comes up, the bar below the movie (where the play and stop buttons are) is a dark grey but when I click on Select Range Only... the bar turns light grey. Is that supposed to happen? If it is, then why isnt the small group of frames I selected comming up? Like I said, there is only 1 frame, it the first frame if the whole movie, and it lasts the whole length of the movie.... not the clip I selected.

THANKS!

Movie Icon help...

Ok, I'm a bit perplexed here. I've looked through the memories, and while I've found bits and peices of information, I'm a little slow on the uptake for some of this.

I am wanting to make a movie icon like the one I'm using now (lent to me by emeraldswan.)

I have both Animation Shop 3 and Adobe ImageReady CS. I would be using InterVideo to do the actual capturing of the pics. But, would I be doing the 30 second movie capture, or would I do a single frame capture and just animate those?

Help? lol
  • Current Mood
    confused confused