February 11th, 2009

Being Erica - Erica looking back

Help with ImageReady 7.0

Hey there,

I really hope you can help me!!

I had to re-install all my programs because my computer crashed, and now ImageReady 7.0 can't open video files anymore... I'm pretty sure it could before that!
These are all readable formats:


But maybe I'm just wrong... Am I?? Didn't it at least open .mov files?? o_O

What's wrong here?? I desperately want to make animated icons again!! :(

THX in advance!!
Phoenix Wright - Faceoff

Mod Post: Trolls and the Feeding Thereof

Hi gang,

When someone comes trolling, as is bound to happen from time to time, please don't give the gratification of comments.

When you see a clear troll hitting up the community, there are two things you should do:

1.) Refrain from fanning flames or commenting or talking to the troll at all, and
2.) Alert a mod.

The three troll posts I just deleted had 15-25 comments each and yet no-one shot a message, e-mail, or IM. Granted, I spend more of my workday than I should moderating the community, so I rarely go more than an hour between 9 a.m. and 9 p.m. without seeing what's up, but there are some times when you should come get one of us pronto.

Trolls and drama-bearers are insta- and perma-banned.

Thanks.
The Avengers - Default, AA

Help please!

Hi, I'm another person whose image colors keep getting washed out whenever I upload them. I looked at the tags and followed the steps on this page, and it helped a little but not entirely. I'm using Photoshop CS (the original) on a Mac laptop.

The weird thing is... I didn't notice what had been happening for awhile because everything's fine when I look at them on Safari. It was only when I got bored and switched back to Firefox that I noticed the colors got washed out. (And lots more people use Firefox instead of Safari.)

Collapse )
Westworld // The same but different
  • naginis

Photoshop problem.

I hate my PS right now.

Everytime I try to open multiple (more than two) files at once, the program just shuts down.

Please help me solve this problem!
I don't know if it would have anything to do with it, but it started doing this after my dad did this clean-up thing on my computer. + installed a new mouse, and since I thought that was the reason, I switched back to my old mouse. But I really didn't think that would have anything to do with it.. Anywayss..

I use Photoshop CS3.

And, if this isn't allowed here, could somebody please direct me to the right place?